WOW Support

Collab8 => FAQs => Topic started by: K Rao on November 07, 2013, 09:38:45 AM

Title: Minimum supported version of Windows, Mac, Android and iPad for Collab8
Post by: K Rao on November 07, 2013, 09:38:45 AM
For Collab8 we are supporting:

      Windows 7 and Windows 8 (32 and 64 bit)

      Mac OsX 10.7 onwards

      Android 3.2 or later

      iPAD 2 onwards iOS 5.0 onwards [Recommended version 6.0]